Please log in to view the forum. If you are not registered then please register for access to this great lego website.

Two purple clones!

View previous topic View next topic Go down

Two purple clones!

Post  Guest on Wed Jul 07, 2010 2:51 am

So I had a sharpie a Phase II Clone and a SnowTrooper and I made this!



Enjoy and please comment!

Guest
Guest


Back to top Go down

Re: Two purple clones!

Post  General Redwater on Wed Jul 07, 2010 5:49 am

These look great! Just like if they were part of a special forces legion. I've never sharpied that much before, it always seems to rub off. Does that happen to you?
avatar
General Redwater
Moderator
Moderator

Posts : 499
Join date : 2010-04-11
Location : A country with LEGO.

http://www.classic-pirates.com/

Back to top Go down

Re: Two purple clones!

Post  Guest on Wed Jul 07, 2010 6:03 am

General Redwater wrote:These look great! Just like if they were part of a special forces legion. I've never sharpied that much before, it always seems to rub off. Does that happen to you?

No not at all!
The sharpie stays on and never rubs off.
Quite strange that it rubs off for you...

Guest
Guest


Back to top Go down

Re: Two purple clones!

Post  General Redwater on Wed Jul 07, 2010 7:09 am

SirWacky wrote:
No not at all!
The sharpie stays on and never rubs off.
Quite strange that it rubs off for you...
Yes, quite Shocked ...............................
-
General Redwater
avatar
General Redwater
Moderator
Moderator

Posts : 499
Join date : 2010-04-11
Location : A country with LEGO.

http://www.classic-pirates.com/

Back to top Go down

Re: Two purple clones!

Post  perthpoke on Wed Jul 07, 2010 11:23 am

i dont use my sharpies that much... i used a black one for my comp minifig.
avatar
perthpoke
Baron
Baron

Posts : 317
Join date : 2010-05-14
Location : Perth,Scotland

http://perthpoke.forumotion.co.uk/memberlist.forum

Back to top Go down

Re: Two purple clones!

Post  The_Empire on Sun Jul 18, 2010 10:10 am

The picture's not working, it says it's unavailable.

_________________
avatar
The_Empire
Moderator
Moderator

Posts : 379
Join date : 2010-07-11
Age : 19
Location : Ohio, US

Back to top Go down

Re: Two purple clones!

Post  Guest on Sun Jul 18, 2010 10:10 am

The_Empire wrote:The picture's not working, it says it's unavailable.

I deleted the pics.

Guest
Guest


Back to top Go down

Re: Two purple clones!

Post  The_Empire on Sun Jul 18, 2010 10:22 am

Oh.

_________________
avatar
The_Empire
Moderator
Moderator

Posts : 379
Join date : 2010-07-11
Age : 19
Location : Ohio, US

Back to top Go down

Re: Two purple clones!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum